QuarkXPress Tips
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1.

Use the grabber hand to scroll. Hold the Option (Mac)/Alt (Win) key down, then move the
mouse to scroll. Note that if Caps Lock is on, the grabber hand does not work on the Mac.
Use the temporary Item tool: hold the Command (Mac)/Ctrl (Win) key down instead of
switching tools in the tool palette.
For XPress 4.0: Use the keyboard shortcuts for zooming: Control-click (Mac)/ Shift-right
mouse button (Win) to zoom in; or Control-Option-click (Mac)/ Ctrl-Shift-right mouse
button (Win) to zoom out.

2.
3.

For XPress 5.0 (Mac): Control-Shift-click to zoom in, Control-Option-click to zoom out. You
can return the shortcut to using only Control to zoom as it did in version 4 by changing the
preferences. Choose Edit > Preferences and then select Interactive. The Control key is now
used for adding a contextual menu.
For XPress 5.0 (Win): Ctrl-Spacebar-click to zoom in, Ctrl-Alt-Spacebar-click to zoom out.
4.

5.
6.

To highlight the page view percentage field, type Control-V (Mac) / Ctrl-Alt-V (Win).
Then type in the zoom amount and press the Enter or Return key. For Thumbnail view, type
T in the field, then press the Enter or Return key.
Set Preferences before you open a document. This defines application defaults for every
new document you create.
To quickly access the font field in the Measurement palette, type: Command-ShiftOption-M or Shift-F9 (Mac) / Ctrl-Shift-Alt-M or Shift-F9 (Win). When the field highlights,
type in the first letters of the font. Press the Return/Enter key to make the change.

7.

If you want to insert one Zapf Dingbats character as you type, press Command-Shift-Z,
let go, then type the letter for the Zapf Dingbats character. The font returns to the original
as you continue to type. (For Mac only.)
8. Press Command-Option-up arrow (Mac) / Ctrl-Alt-up arrow (Win) to move to the
beginning of a story and Command-Option-down arrow (Mac) / Ctrl-Alt-down arrow (Win)
to move to the end of a story.
9. Press Command-Tab (Mac) ***/ Ctrl-Tab (Win) to move to the next tool in the Tool
palette and Command-Shift-Tab (Mac) / Ctrl-Shift-Tab (Win) to move to the previous tool in
the Tool palette.
10. Hold down Option (Mac) / Alt (Win) when you select a tool in the palette. This keeps the
tool selected so you can use it more than once. Click on another tool to disable the tool.
Mac 8.5 and above users*** The Mac OS has a default application switcher that uses the
Command-Tab shortcut. If this is activated the Command-Tab shortcuts don't work in QuarkXPress.
To remove the shortcuts, use the Help menu (in Finder) and search for "Application Switcher." Scroll
down until you see Help me modify the keyboard shortcut. Click that link and follow the instructions
to remove the shortcut.

Creating PDF's
In XPress 5.0 you can create PDF's of your document by choosing File > Export > Document as
PDF. If you are on a Macintosh, you need to disable the OPI extension. Choose Utilities > Extension
Manager and disable the OPI extension. If you don't, the PDF can't be printed and may display an
error.
Working with Multiple Documents
If you have several document windows open, you can easily switch from one document to another
by holding Shift as you click the document title bar. Choose the document you want to edit from the
pop-up menu.
Right Indent Tab
Type Option-Tab (Mac) or Shift-Tab (Win) to align the text to the right indent. Note: You do not
have to set any tabs and the section of text after the Option/Shift-Tab always aligns to the right
part of the text box, no matter what the width of the text box.
Edit Tabs in Style Sheet
When you need to change a tabs setting in a style sheet, the easiest way is to go ahead and make
the changes on the screen. Then create a brand new style sheet with the new tabs settings. Now
delete the old style sheet definition. When you click on the Delete button in the Style sheet dialog
box an alert box appears asking if you want to choose a replacement style for the deleted style. Pick
the new name of the style you just created.
Discretionary Hyphens
To add a discretionary hyphen, press Command-hyphen (Mac) Control-hyphen (Win) at the
place where you want the word to break. If a line needs to break in the word QuarkXPress adds a
hyphen at the break. If a word doesn't break no hyphen is added. Use the discretionary hyphen

instead of a hard hyphen when you are manually hyphenating words. When you edit the copy and
the hyphenated word moves, you don't have to remember to go back and remove the hard hyphen.
Put a discretionary hyphen before a word to turn auto hyphenation off for the word.
To make a non-breaking hyphen type Command-= (Mac) Control-Shift-hyphen (Win). A nonbreaking hyphen ensures that if the word lands at the end of a line, it won't be broken. Use this on
hyphenated words you do not want to break.
Smart Quotes
When you turn on Smart Quotes in the Applications Preferences menu, each time you type quotes,
you get curly quotes. To temporarily turn them off to type inches or feet marks, hold the Control
(Mac/Win) key as you press the single quote key to get feet, and hold Control-Shift (Mac) or
Control-Alt (Win) as you press the quote key to get the inch mark.
Indent Here Command
A quick way to do a hanging indent is to use the indent here command. (A hanging indent is where
a portion of the paragraph hangs outside the rest of the paragraph.) Type in Command-\ (Mac)
Control-\ (Win) where you want the rest of the rest to start wrapping.
Absolute Page Numbers
When you define sections in your document, you may find it difficult to print just the first page of
the section. This is because QuarkXPress uses the absolute page number (the physical number of
the page in your document) in the print range fields. Page one therefore is the first page in the
document, not the first page in your section. To print absolute page numbers, use a plus symbol
before the number in the field. If you want to print from the 24th page to the end of the document,
type "+24" in the first field and either "end" or just leave blank in the second field.
Guides at View Percentage
Page guides can be defined to display only at a certain view percentage. Hold the Shift key down as
you pull out the guide to lock the guide to the current view percentage. Use this when you are
making precise alignments of objects on the page and you are zoomed in to a high magnification.
The guides disappear automatically when you return to your normal viewing mode.
Copy Paragraph Styles
Normally I would always suggest to use style sheets for all your paragraphs. But there may be
occassions when you just want to copy a paragraph style for another paragraph without creating a
style sheet. To do this, first select the parapgraph that you want to format, then Option-Shift-click
(Mac) Alt-Shift-click (Win) in the paragraph with the formatting you want to copy. The paragraph
formatting is applied to the previous paragraph.
Easter Egg
Hold the Option (Mac) key and choose About QuarkXPress from the Apple menu. Then hold the
Shift-Option keys down and click on the window.

Select Hidden Items
To grab an item that is buried beneath other items, hold the Command-Shift-Option (Mac) or CtrlShift-Alt (Win) keys down as you click in the area of the item. As you continue to hold the keys and
click, you select all items, one at time.
PPD or PDF
QuarkXPress 3.3 (Macintosh) uses both PPD (PostScript Description Files) and PDF (Printer
Description Files) for selecting printers. Usually, PPD's are in the System Folder and PDF's are in
your XPress folder. If a PPD and PDF have different parameters, XPress displays both of them in the
pop-up list on Page Setup, otherwise XPress just displays the PDF. To tell the difference, hold the
Shift key down as you click and hold on the Printer type in the Page Setup dialog box. All the PPD's
will be displayed in italics.
Re-import Graphics on Open
If you want to reimport each graphic preview in your document automatically, hold the Command
(Mac) or Ctl (Win) key while clicking Open in the Open dialog box. Each graphic is then reimported,
creating new previews. All postitioning and scaling is maintained. This could help if you have
corrupted graphics.
Copy Pages to Another Document
To copy pages from one document to another, use the Thnumbnail drag feature of QuarkXPress.
Both documents must be the exact page size for this to work. Put both documents in Thumbnail
view. (Type T in the Page View Percentage field and press Enter). Click on the page icon in the first
document and drag it to the other document. Let go of the mouse when you are in the second
document. Note that this doesn't work if the page you want to move has linked text.
Copy Master Page to Another Document
If you have two documents that are the same page size, you copy a master page from one
document to the other using this method. Put both documents in Thumbnail view and change the
window size of both so you can see both documents. Copy a page with the master page you want to
the other document using the Thumbnail drag method. You cannot view master pages when you are
in Thumbnail mode so you have to drag an actual page. You can always create a blank page at the
end of the first document and apply the master page that you want to that page, then drag the
blank page to the new document. If you want the style sheets as well, make sure that the first page
has text with all the styles you want to copy.
Right Indent Tab
Type Option-Tab to align the text to the right indent. Note: You do not have to set any tabs and
the section of text after the Option-Tab always aligns to the right part of the text box, no matter
what the width of the text box. (In the example below, type ? Text", Option-Tab, ? Text.")
Edit Tabs in Style Sheet
When you need to change a tabs setting in a style sheet, the easiest way is to go ahead and make
the changes on the screen. Then create a brand new style sheet with the new tabs settings. Now

delete the old style sheet definition. When you click on the Delete button in the Style sheet dialog
box an alert box appears asking if you want to choose a replacement style for the deleted style. Pick
the new name of the style you just created.
Discretionary Hyphens
To add a discretionary hyphen, press Command-hyphen (Mac) Control-hyphen (Win) at the
place where you want the word to break. If a line needs to break in the word QuarkXPress adds a
hyphen at the break. If a word doesn't break no hyphen is added. Use the discretionary hyphen
instead of a hard hyphen when you are manually hyphenating words. When you edit the copy and
the hyphenated word moves, you don't have to remember to go back and remove the hard hyphen.
Put a discretionary hyphen before a word to turn auto hyphenation off for the word.
To make a non-breaking hyphen type Command-= (Mac) Control-Shift-hyphen (Win). A nonbreaking hyphen makes sure that if the word lands at the end of a line, it won't be broken. Use this
on hyphenated words that you do not want to break.
Doing Math in Text Fields
When you're tweaking your text or changing with a box by adjusting the values in the
Measurements palette, you can enter simple arithmetic expressions and then let QuarkXPress do
the math. For example, to move an object 1/8 inch to the right, you could enter +.125" after the X
coordinate value and then press Enter. Likewise, you can specify fractions by using the division sign
-- the backslash. So go ahead and enter three and seven eighths as 3+7/8. XPress recognizes these
operators: +, -, * and /.
Removing Links
If you use the Unlink tool to remove a text box from the middle of a chain, QuarkXPress breaks the
link at that point, severing the remaining text boxes in the chain. When you want the text to
continue to flow around the box you're removing from the chain, be sure to press the [Shift] key
while you use the Unlink tool to click that box.
Adding Links in Middle of Chain

•
•
•

Select the Chain tool.
Click the text box that precedes the box you're adding.
Click the new text box. QuarkXPress automatically links your new box to the box previously
linked to the box in Step #2, thereby preserving the rest of the chain.

Quickly Switch to Master Page
When you are on a page you can jump to the master page for that page by pressing Shift-F10.
Press Shift-F10 to return to the document page.
Deleting without warning
You can select multiple pages in the Document palette by holding Command (Mac) or Ctrl (Win),
then delete them by clicking the delete icon in the palette. Hold down Option (Mac) or Alt (Win) as

you click the delete icon to bypass the dialog box asking if you are sure you want to delete the
pages. Once deleted, your pages are gone, so make sure that is really what you want to do.
Change Tool palette to Horizontal
The Tool palette normally displays vertically. In Windows only, you can change the Tools palette to
display horizontally by Ctrl-double-clicking on the Tool palette title bar. Repeat to return it to
vertical. If you accidently close the palette choose View > Show Tools.
Copy Item with the Content tool
If you have the Content tool selected, you can copy the item without switching to the Item tool.
Press Command-Option-C (Mac) or Ctrl-Alt-C (Win) to copy the item, or Command-Option-X (Mac)
or Ctrl-Alt-X (Win) to cut the item.

